Won't connect to bluetooth

Comments

16 comments

  • Martin Werner

    Hello team,

    Just got my two Pokits today. The Arduino kit looks great, but the Pokits or the app have the problem:

    The message "Ensure your PokitMeter is powered up..." is displayed indefinitely.

    I'd like to use it on a Samsung Galaxy Tab S, SM-T705 with Android 6.0.1 (not rooted).

    Kind regards
    Martin

    0
    Comment actions Permalink
  • Mazronizam

    Hi

    Yes I’m having the same problem can’t sync too. So what’s the solution?

    0
    Comment actions Permalink
  • Pokit Support Team

    Hi All,

     

    May I Know what version of the app and what mobile device are you guys using? We know that there is a problem with some Android devices. We'll release an update next week which fixes the issue.

    Hope this helps.

    Thanks

    0
    Comment actions Permalink
  • Laurie Dunning

    The app version is 1.0.0

    My phone is a Motorola g6, with Android 8,0.0

    0
    Comment actions Permalink
  • Phil Symonds

    Hi Laurie. I've seen this happen on the G5, where even after giving location permission, it won't find any BLE devices without explicitly turning on Location Services from the settings or the system tray.

    0
    Comment actions Permalink
  • Frédéric Wilmus

    After reading the comments here, I tried something easy.
    In fact, I allowed the localisation permission to use the BLE, as requested, BUT, I didn't activate the localisation in the menu.
    I tried that ans.... Shazaaaaam, no more [sentence of the dead].

    0
    Comment actions Permalink
  • Peter Rentsch

    Have tried all the above and i still cannot get it to connect. Have updated the app but still no joy in connecting to the device to update it.

    Need some help please

    0
    Comment actions Permalink
  • jaubroome

    According to the release, you will have to borrow a compatible device that can connect to update the Pokit formware. I have done that but still cant comnect with my Samsung S5

    1
    Comment actions Permalink
  • Pokit Support Team

    Hi jaubroome,

    Can you confirm you have location services enabled? It is an Android requirement to have location services enabled to connect to a BLE device. Make sure that you enable location and try again. We have created a ticket from your forum post and we'll follow up through email. Let us know how you go.

    Thanks

    0
    Comment actions Permalink
  • Pokit Support Team

    Hi All,

    We are trying to identify what the problem is with those who cannot even list their Pokits on the App. The best way to make sure that Pokit is working is to install a Bluetooth Scanner App. An example of this for iOS could be the BLU Tool App: https://itunes.apple.com/au/app/blu-tool/id1013013325?mt=8

    Once you install it you can start scanning for devices and Pokit should show up on the list like shown on the image below.

    If the Scanner shows Pokit listed but you can't see it on the Pokit App, then the problem is related to the Bluetooth permissions.

    If you don't see Pokit on any of the apps, then it could be that Pokit is connected to a different device. Remove the battery and make to reset Pokit and the scan again.

    Hope this helps. 

    Cheers,

    0
    Comment actions Permalink
  • Laurie Dunning

    A suggestion, if this is exclusively an Android problem, your example above should employ an Android App, not IOS.

    You have been promising an updated App. The Play Store download is still version 1.0.0, from November 2018.

    Is the update available, if so, how do I get it?

    Laurie Dunning

    0
    Comment actions Permalink
  • Pokit Support Team

    Hi Laurie,

    The update has been already released. We are doing a staged rollout and we are currently at 75% of Android users. In order to install the update, you need to update the app through Google Play the same way you would update any other app. We will release the remaining 25% to complete all 100% tomorrow morning.

     

    Hope this helps.

     

    Thanks

    0
    Comment actions Permalink
  • Brian Lewis

    I had the same repeating "Ensure your PokitMeter is powered up..." message displayed on my iPhone with my newly-arrived PokitMeter. The fix was to remove the $#(&% piece of insulating paper beneath the battery at the bottom of the battery chamber. That paper is dark green-black and doesn't seem like paper at first sight. It's not labelled with anything like the usual "Remove this first" sticker, and removing it is not documented in the all-too-terse instructions. Furthermore, the battery was already installed in my new PokitMeter so I didn't realize that anything had to be done. 

    I guess this is teething problems with a new product. Removing that piece of paper should have been documented, or it should have been clearly labelled, as in all the other products I've gotten that included batteries. It might avoid a lot of other people complaining about apparently dead-on-arrival new PokitMeters.

    Now my only problem is that the PokitMeter keeps dropping the Bluetooth connection to my phone...

       Brian

    0
    Comment actions Permalink
  • Jackie Tan

    I have the same issue described above.

    I have tried all of these steps on my Samsung Galaxy S5 phone that has all systems updated. I have confirmed in the Application manager that Pokit has location enabled. My bluetooth is on. I have loaded a BLE scanner and can see the Pokit is detected. In the Pokit app, it never finds my Pokit. My husband has his own Pokit and matching phone. Also cannot detect Pokit.

    I can connect using my ipad and everything works perfectly. 

    We would like to use Pokit with our phones since they are always with us. 

    Should I check for firmware update on Pokit using my ipad that connects properly?

    Please help.

    0
    Comment actions Permalink
  • jaubroome

    I have same problem as Jackie Tan above. I have opened 3 tickets with support, 2vhave been closed but one still open. Samsung Galaxt S5, Android 6.01. App updated to 1.01, firmware updated to 1.4. Permissions granted and am able to see Pokit in BLE scanner app but not able to connect with Pikit app. Still waiting for fix

    0
    Comment actions Permalink
  • jaubroome

    I noticed an app update to v 1.1.0. Checked using borrowed device and found firmware update to v 1.5 so updated that. Still cannot connect using my Samsung S5 running Android 6.0.1. Have updated my action request so will again await to see if support will reply.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk