Skip to main content

Compatible with HarmonyOS 2.0 in AppGallary

Comments

1 comment

  • Official comment
    Lachlan M

    Hi Raymondli1,

    Pokit Meter is currently only compatible with iOS and Android devices since that is where the Pokit App is available. We are not currently planning to make the Pokit App available on HarmonyOS, but may do so if there is enough demand.

Please sign in to leave a comment.

Powered by Zendesk